| Noticias | 31 ENE 2012

Apple actualiza AirPort Utility y el firmware de las bases AirPort y Time Capsule

La nube llega finalmente al hardware de red de Apple con el lanzamiento de las actualizaciones para las bases AirPort Extreme, AirPort Express y Time Capsule, junto con una nueva versión de la utilidad de gestión de las mismas AirPort Utility.

Compartir

Pedro César Vidal

Apple actualiza AirPort Utility y el firmware de las bases AirPort y Time CapsuleLa mejora principal de la actualización de firmare AirPort 7.6.1 es la posibilidad de acceder de forma remota a una unidad Time Capsule o a un disco duro conectado al dispositivo AirPort vía USB. Una característica que ya estaba disponible a través del Back to My Mac del servicio MobileMe, pero que la migración a iCloud había dejado inservible. También incluye mejoras de seguridad y en el rendimiento inalámbrico. Esta actualización está recomendada para todas las estaciones base AirPort y las Time Capsule con el estándar 802.11n, y Apple recomienda instalar AirPort Utility 5.5.3 o posterior antes de aplicar la actualización de firmware.

En el caso de AirPort Utility, el software que se utiliza para gestionar redes inalámbricas desde el Mac, recibe dos nuevas actualizaciones diferentes: la versión 6.0 destinada a las estaciones base con el estándar 802.11n, mientas que la versión 5.6 está destinada a las bases más antiguas AirPort Express y AirPort Extreme que siguen el protocolo 802.11g. En el caso de ésta última actualización, también corrige un problema con las contraseñas de red guardadas en el Llavero.

Apple actualiza AirPort Utility y el firmware de las bases AirPort y Time CapsuleSin embargo, es la versión 6.0 la que presenta más novedades de las dos, con una interfaz gráfica muy similar a la de la aplicación para iOS AirPort Utility que Apple lanzó el año pasado. Aunque mantiene la mayoría de características de la versión anterior, la interfaz gráfica hace que su utilización sea mucho más intuitiva y fácil para el usuario. Sin embargo, algunas de las características más avanzadas del software ha sido eliminadas, por lo que los usuarios que quieran contar con ellas tendrán que instalar ambas versiones (5.6 y 6.0) en el mismo equipo para poder usarlas de manera independiente y acceder a todas las posibilidades.

En cualquier caso, ambas versiones del software requieren Mac OS X Lion para funcionar, por lo que los usuarios de Leopard no podrán acceder a sus características. Todas estas actualizaciones están disponibles a través de Actualización de Software y en la página de descargas de soporte de Apple.

Contenidos recomendados...

Comentar
Para comentar, es necesario iniciar sesión
Se muestran 0 comentarios
X

Uso de cookies

Esta web utiliza cookies técnicas, de personalización y análisis, propias y de terceros, para facilitarle la navegación de forma anónima y analizar estadísticas del uso de la web. Consideramos que si continúa navegando, acepta su uso. Obtener más información