IPHONE | Noticias | 11 MAY 2009

Apple obliga ya a que las aplicaciones sean compatibles con el iPhone 0S 3.0

Desde el pasado viernes, Apple ha avisado a los desarrolladores que sus aplicaciones deben ser probadas con la beta del nuevo sistema operativo iPhone OS 3.0 si quieren mantener sus lugares en la tienda de aplicaciones App Store.

Compartir

Macworld

Aunque Apple cree que la mayor parte de las aplicaciones actuales funcionarán correctamente con el nuevo sistema, la compañía ha advertido a los desarrolladores que todos los nuevos programas de deben ser compatibles con al nueva versión del sistema operativo si quieren que estas se publiquen en la App Store.

El mensaje de Apple a los desarrolladores no especifica si las aplicaciones deben haber sido escritas con la versión 3.0 de las herramientas de desarrollo o si únicamente ha de ser comprobadi su funcionamiento con la última versión del sistema.

<

Contenidos recomendados...

Comentar
Para comentar, es necesario iniciar sesión
Se muestran 0 comentarios
X

Uso de cookies

Esta web utiliza cookies técnicas, de personalización y análisis, propias y de terceros, para facilitarle la navegación de forma anónima y analizar estadísticas del uso de la web. Consideramos que si continúa navegando, acepta su uso. Obtener más información