Ahora con macOS Catalina  dispobible, podrás disfrutar de nuevas funciones, entre las que se incluyen las nuevas aplicaciones de música y TV, mejoras en Fotos, Correo y Recordatorios, y la posibilidad de poder usar tu iPad como segunda pantalla.

Sin embargo, no será posible instalar Catalina en todos los Macs, y este año algunos Macs más se perderán la actualización a la última versión de macOS.

Puede que te interese leer nuestro artículo con las mejores ofertas en MacBook disponibles.

Los requisitos del sistema para macOS 10.15 Catalina son los siguientes.

Modelos de MacBook desde principios de 2015 o después

Esta es la línea de modelos de MacBook más finos y pequeños de 12 pulgadas con pantallas Retina que Apple introdujo en marzo de 2015, si tienes uno de estos MacBooks, disponible en Oro, Plata o Gris Espacio, no deberías tener problemas para actualizarte a Catalina.

Modelos del MacBook Air a partir de mediados de 2012

Apple se tomó su tiempo para actualizar el MacBook Air, sin ninguna actualización real entre 2015 y 2018, cuando la empresa presentó un nuevo MacBook Air. Sin embargo, los modelos del MacBook Air de mediados de 2012 podrán funcionar con Catalina, que incluye modelos de 11 y 13 pulgadas.

Modelos de MacBook Pro de mediados de 2012 o posteriores

Mientras tu MacBook Pro no sea anterior al modelo de junio de 2012, podrás ejecutar Catalina. Ese modelo de 2012 fue el último MacBook Pro que se entregó con una unidad de DVD, pero Apple lo mantuvo a la venta durante bastante tiempo; de hecho, aún podrías haber comprado uno de estos MacBook Pros en 2016.

Modelos de Mac mini de finales de 2012 o posteriores

Al igual que el MacBook Air, el Mac mini no fue actualizado por Apple durante varios años. Los modelos soportados incluyen el modelo de finales de 2012, el modelo de finales de 2014 y el nuevo modelo de 2018.

Modelos de iMac de finales de 2012 o posteriores

El iMac no ha tenido un gran rediseño desde finales de 2012, cuando se redujo la unidad. Antes de ese cambio, el iMac no se había actualizado desde 2009, cuando aún tenía una unidad de CD. Así que, mientras tu iMac no tenga una unidad óptica, podrás instalar Catalina.

iMac Pro (todos los modelos)

El iMac Pro se introdujo en 2017, por lo que no es de extrañar que sea compatible con Catalina.

Modelos de Mac Pro desde finales de 2013

Mojave soportaba los modelos Mac Pro de mediados de 2010 o mediados de 2012 con ciertos procesadores gráficos compatibles con Metal, desafortunadamente, Catalina no lo hará.

Los únicos modelos de Mac Pro compatibles son el Mac Pro estilo papelera y la nueva estación de trabajo Mac Pro 2019. Si tienes una de las torres de aluminio más antiguas, el diseño original del rallador de queso, entonces no podrás usar Catalina en ella.

¿Catalina funcionará con Macs más antiguos?

No podemos confirmar si esto funcionará todavía, pero antes, si querías ejecutar High Sierra en un Mac antiguo, había una forma de instalar macOS Mojave en Mac antiguo. Hasta que Catalina se lance no sabremos con seguridad si este método funcionará allí.

¿Funcionará mi iPad con mi Mac?

Sidecar - la posibilidad de usar un iPad como segunda pantalla para tu Mac - funcionará con cualquier iPad que ejecute iPadOS 13. Eso incluye los siguientes iPads:

  • 12,9 pulgadas iPad Pro
  • 11-pulgadas iPad Pro
  • 10,5 pulgadas iPad Pro
  • 9,7 pulgadas iPad Pro
  • iPad (6ª generación)
  • iPad (5ª generación)
  • iPad mini (5ª generación)
  • iPad mini 4
  • iPad Air (3ª generación)
  • iPad Air 2