La semana pasada Adobe anunció el lanzamiento de novedades importantes de seguridad para varios de sus productos. Entre los sistemas afectados se encontraban Adobe illustrator CS5.5, Photoshop CS5.5, Adobe Flash Professional y Adobe Shockwave. Las soluciones de seguridad planteadas por Adobe para estas herramientas pasaban por la adquisición, previo pago, de la versión CS6 de estos productos, a excepción de Shockwave, para el cual sí había un parche gratuito.

El hecho de que la compañía hubiese detectado vulnerabilidades en sus productos y decidiese anunciarlo animando al pago de una nueva licencia hizo que Adobe recibiese críticas parte de los usuarios. El problema era que muchos no querían pagar para hacerse con CS6, por lo que tendrían que mantener la versión anterior, lo que comprometía la seguridad de sus equipos.

Ante las críticas, Adobe ha decidido dar marcha atrás y prepara parches para Adobe illustrator CS5.5, Photoshop CS5.5, Adobe Flash Professional. La compañía ha explicado que están trabajando para conseguir soluciones que se puedan aplicar a las versiones CS5 de estos productos, de forma que no será obligatorio el paso a CS6 para solucionar el incidente.

Por el momento no hay fecha confirmada para el lanzamiento de estas soluciones, pero Adobe ha puesto a disposición de los interesados los canales pertinentes para el seguimiento de los trabajos y el lanzamiento de los parches.