“La vulnerabilidad se producía porque el sistema operativo, de forma automática, decodificaba los archivos descargados en formatos MacBinary y BinHex y, a continuación, sin previo aviso procedía a ejecutarlos. Esta situación podría provocar que, un usuario con malas intenciones pudiese tentar a descargas sobre el Mac de aplicaciones diseñadas exclusivamente para causar daños en el sistema”, afirman desde la unidad de negocio Mac de Microsoft.

Este problema es exclusivo de Mac OS X (10.1) con Explorer 5.1. Los usuarios de versiones anteriores no necesitan la actualización. Este problema tampoco afecta a usuarios de sistema operativo Mac OS 9.

Esta actualización está disponible a través del sistema de actualización automática de software de Mac OS X. Web: www.microsoft.com/mac