mountain lion no será compatible con algunos de los macs de 64 bits más antiguosMountain Lion, que saldrá a la venta por 15,99 EUR durante este mes (aunque aún se desconoce la fecha exacta), traerá muchas novedades a los equipos de escritorio y portátiles, la mayoría heredadas del sistema operativo móvil iOS. Sin embargo, y debido a los requerimientos del sistema, también dejará de ser compatible con algunos modelos de Mac más antiguos, que irremediablemente se quedarán estancados en versiones anteriores del sistema como Lion o Snow Leopard.

Para estar seguro de que tu equipo está dentro de los compatibles con el nuevo sistema operativo de Apple, la compañía ya ha colgado una guía para conocer si nuestro equipo está entre los elegidos para albergar la próxima versión de OS X. La lista de estos dispositivos compatibles con Mountain Lion es la siguiente:

  • iMac (de mediados de 2007 o posterior)
  • MacBook (de finales de 2008 o posterior)
  • MacBook Pro (mediados/finales de 2007 o posterior)
  • MacBook Air (finales de 2008 o posterior)
  • Mac mini (principios de 2009 o posterior)
  • Xserve (principios de 2009)

Para asegurarte de que podrás descargar la última versión de OS X Mountain Lion cuando éste salga a la venta deberás tener Lion o la última versión de Snow Leopard instalado en tu equipo. Una vez llegado a este punto sólo tendrás que esperar a que Apple lance oficialmente la versión definitiva de Mountain Lion, descargarla e instalarla.