El lanzamiento de la última actualización del sistema operativo macOS, el macOS Mojave, trajo a los usuarios de Apple nuevas prestaciones como el modo oscuro, el escritorio dinámico, nuevas herramientas en ‘Vista Rápida’ y apps de iOS.

Para disfrutar de todas estas novedades lógicamente se necesita un Mac o MacBook compatible con esta nueva versión. Si todavía no sabes si tu ordenador reúne los requisitos necesarios, bastará con que sigas leyendo este artículo.

¿Qué Macs y MacBooks son compatibles con macOS Mojave?

Antes de intentar instalar macOS Mojave, es recomendable saber si tu Mac es compatible con la actualización. Para saber qué Mac tienes, clica en el icono de la manzana de la barra superior y selecciona ‘Acerca de este Mac’ del menú desplegable.

Luego, comprueba que tu Mac está en la siguiente lista. Verás que algunos Macs que eran compatibles con macOS High Sierra no lo son ahora con Mojave. Si es compatible, bastará con que descargues la última versión del sistema operativo en el Mac App Store.

  • MacBook (principios de 2015 y posterior)
  • MacBook Air (mediados de 2012 o posterior)
  • MacBook Pro (mediados de 2012 o posterior)
  • Mac mini (finales de 2012 o posterior)
  • Mac Pro (mediados de 2010, mediados de 2013 con tarjetas compatibles con Metal y finales de 2013)
  • iMac (finales de 2012 o posterior)
  • iMac Pro (2017)

Otros requisitos para instalar macOS Mojave en Mac

Aunque tu Mac se encuentre entre los listados anteriormente, te interesará consultar también si reúne otros requisitos generales. Será esencial, por ejemplo, que tu ordenador o portátil tenga espacio libre suficiente para la instalación.

  • OS X 10,8 o posterior
  • 2 GB de RAM
  • 12,5 GB de espacio disponible desde OS X El Capitan o posterior | 18,5 GB en versiones anteriores
  • ID de Apple e Internet para ciertas prestaciones